Question Status

Verified
Andre Savioli asked a question on 12 Jul 2012 11:08 AM

Good afternoon.

Anybody knows if AX 2009 is compatible with SQL Server 2012?

Regards

 

Reply
Verified Answer
Arturo M responded on 13 Jul 2012 12:38 PM

Andre,

The most "official" postion I can think of is the AX2009 System Requirements document, dated January, 2012 and unfortunately it DOES NOT mention SQL 2012, the most recent SQL version listed for database component is 

"SQL Server 2008 R2 Standard Edition or Enterprise Edition.
Service Pack 1 is supported with Microsoft Dynamics AX 2009 Service Pack 1, but it is not required."

Knd Rgds

==

Kind Regards

Arturo M

Reply
Verified Answer
sql-troubles responded on 21 May 2013 3:34 AM

AX 2009 SP1 is with SQL Server 2012 compatible, with or without SP1.

See blogs.technet.com/.../announcing-compatibility-certification-of-sql-server-2012-and-sql-server-2012-sp1-with-dynamics-ax-2009-sp1.aspx

Reply
Suggested Answer
Arturo M responded on 13 Jul 2012 10:08 AM

Hi Andre,

The core product runs fine on my demo box. Can't tell about analysis nor reporting extensions cause I haven't installed them.

My setup:

SQL Server 2012 - 11.0.2100.60 (X64) Business Intelligence Edition (64-bit)

Dynamics AX 2009 SP1 RU-8 5.0.1500.6491 5.0.1500.6491 Rollup 8

HTH

==

Kind Regards

Arturo M

Reply
Suggested Answer
Arturo M responded on 13 Jul 2012 10:08 AM

Hi Andre,

The core product runs fine on my demo box. Can't tell about analysis nor reporting extensions cause I haven't installed them.

My setup:

SQL Server 2012 - 11.0.2100.60 (X64) Business Intelligence Edition (64-bit)

Dynamics AX 2009 SP1 RU-8 5.0.1500.6491 5.0.1500.6491 Rollup 8

HTH

==

Kind Regards

Arturo M

Reply
Andre Savioli responded on 13 Jul 2012 12:11 PM

Thanks Arturo.

Is there any official position from Microsoft about this compatibility?

Reply
Verified Answer
Arturo M responded on 13 Jul 2012 12:38 PM

Andre,

The most "official" postion I can think of is the AX2009 System Requirements document, dated January, 2012 and unfortunately it DOES NOT mention SQL 2012, the most recent SQL version listed for database component is 

"SQL Server 2008 R2 Standard Edition or Enterprise Edition.
Service Pack 1 is supported with Microsoft Dynamics AX 2009 Service Pack 1, but it is not required."

Knd Rgds

==

Kind Regards

Arturo M

Reply
Verified Answer
sql-troubles responded on 21 May 2013 3:34 AM

AX 2009 SP1 is with SQL Server 2012 compatible, with or without SP1.

See blogs.technet.com/.../announcing-compatibility-certification-of-sql-server-2012-and-sql-server-2012-sp1-with-dynamics-ax-2009-sp1.aspx

Reply