Question Status

Unanswered
Jay Patel asked a question on 5 Jul 2013 11:00 AM

Hello Friends,

I am receiving below two error messages when I run Integration Manager, each error is of separate users.

Please help...

Reply
Richard L. Whaley responded on 5 Jul 2013 1:14 PM

Since some were successful and others failed, look at the source data and try to determine the differences.  

What exactly are you importing?  If you are bringing in transactions, it is possible that the transaction numbers have already been used.  They may be in history

Richard L. Whaley Author, Publisher, Consultant

http://www.AccoladePublications.com

Enhancing your Dynamics Knowledge!

Reply
Warren R. Pease responded on 5 Jul 2013 2:40 PM

It is always a good idea when dealing with IM to do some trouble shooting by attempting to enter the data manually.   There are sometimes things like a dialog box that pops up which was not anticipated by the designers of IM.   In this case it appears that something is wrong with the document numbers being imported.

One more thought on this.   Just as an example.   If you had the default doc sequence looking like INV999.   If you tried to feed it a document number of INV1000 that would through the error you got.   If that is the case, change the sequence to INV001000.   That would take you  to INV99999 before you got this error again.  

Warren

Reply
Jay Patel responded on 9 Jul 2013 1:06 PM

Thank you all but user is not able to reproduce the problem again. :)

Reply