Font problem in SL7 FP1

This question has suggested answer(s)

I have updated from SL 7.0 SP2 to SL7.0 FP1 and SP3. I have got trouble with font, in SL7.0 SP2 it can be seen normal but it's changed when update to SL7 SP3. We are using Vietnamese language and SQL 2008 R2, windows 2008 64 bit. Anyone know the reason of this changing ? and how to solve it ?.

thanks all

All Replies
  • Hi  NAM,

    Check your server Font setting in Control Panel\All Control Panel Items\Fonts\Font settings

    Thanks,

    Ajit Kannan


    Microsoft Dynamics® SL 2011 Installation and Configuration

  • Thanks Ajit Kannan for responding. I tell more clearly, In SL7 screen when I press F3 to select customer or inventory item the font can not read, but when it display in screeen I see it normal. So I think it relate to SL database not by windows.

  • Hi Nam

    Please follow the below steps to resolve this problem.

    1) Take a backup of SL system database

    2) Open the Database Update (98.100.00) screen under the Administrator module

    3) Select the appropriate SL Application Database

    4) Browse the SL Root folder and navigate the following folder \Application\DB\CSVS\

    5) Select the PvRec.Csv under the Files list and click the Begin Processing button to import the standard PvRec properly.

    Note: Before implementing the above steps be ensure that you don't have any custom PVRec files. Since it will be overridden during the above process.

    Thanks

    Santhosh D

  • Thanks  Dharmar, I have done it already but it's not work. I think the problem is Vietnamese is double byte font like Chinese or Japanese so it's does not supported in Windows 64 bit. Anyone know how to solve this problem ?, help me please!!!!

  • Hi Nam

    Windows Server 2008 Rs Service Pack 1 will support multi-language font including Vietnamese.

    Please go through the below link

    www.microsoft.com/.../details.aspx

    Thanks

    Santhosh D

  • Hi Dharmar

    My SQL already SP1, the font changing just happen when upgrading from SL7.0 SP2 to FP1. So I think the reason can be FP1, Do you have solution for this problem ?

  • Hi Nam,

    Download the below Hot-Fix for Font relevant issue in Microsoft Dynamics SL 2011 FP1.  

    hotfixv4.microsoft.com/.../448939_intl_i386_zip.exe

    Check it and let me know your feedback

    Thanks

    Santhosh D

  • Hi Dharmar

    We are using SL7.0 not SL2011, is there a hotfix for SL7 ?, send me the link please

  • Hi Nam,

    Hot fixes for SL 7 FP1 towards this font issue is not available.I will check any other solution for this and get back to you.

    Thanks

    Santhosh D