Question Status

Suggested Answer
Neil Latman asked a question on 18 Aug 2014 4:50 PM

Does SL 2011 FP1, SP2 support Windows Server 2012 R2?

Reply
Suggested Answer
PerumalSamy R responded on 19 Aug 2014 1:58 AM

Hello Neil Latman,

To My knowledge SL 2011 FP1, SP2 does not support windows server 2012 R2.

Since we configured the SL 2011 FP1 SP2 in Windows server 2012 standard edition, we haven't tried in windows server 2012 R2 version.

I believe SL 2015 supports windows server 2012 R2 version. Please go through the below link for SL 2011 FP1,SP2 system requirements.

dynamictechservices.com/.../2465

Hope this explains.

Thanks,

Perumalsamy R

Reply
Suggested Answer
Santhosh Dharmar responded on 24 Aug 2014 8:32 AM

Hi

The mentioned version SL2011 FP1 Sp3 will not support Windows Server 2012 R2.  Where as Dynamics SL2015 (yet to be released) will support Windows Server 2012 R2. 

Thanks & Regards

Santhosh D

Reply
Suggested Answer
Mark Asmus responded on 30 Aug 2014 8:57 PM

The system requirements guide is the best resource for questions like this:

mbs.microsoft.com/.../SL2011SysReqs

Microsoft Windows Server 2012

Standard Edition R2 is supported on SL 2011 and above.

Mark
Technical Support Engineer

**This posting is provided "AS IS" with no warranties and confers no rights.

Reply
Suggested Answer
PerumalSamy R responded on 3 Sep 2014 9:56 AM

You can get the system requirements by using Google

1.Go to Google.Com

2.Paste this "microsoft dynamics sl 2011 system requirements + FileType:pdf" text in search box and press enter

3.First two search items having the system requirements of Dynamics SL 2011

Hope this helps.

Thanks,

Perumalsamy R

Reply
Suggested Answer
PerumalSamy R responded on 19 Aug 2014 1:58 AM

Hello Neil Latman,

To My knowledge SL 2011 FP1, SP2 does not support windows server 2012 R2.

Since we configured the SL 2011 FP1 SP2 in Windows server 2012 standard edition, we haven't tried in windows server 2012 R2 version.

I believe SL 2015 supports windows server 2012 R2 version. Please go through the below link for SL 2011 FP1,SP2 system requirements.

dynamictechservices.com/.../2465

Hope this explains.

Thanks,

Perumalsamy R

Reply
Suggested Answer
Santhosh Dharmar responded on 24 Aug 2014 8:32 AM

Hi

The mentioned version SL2011 FP1 Sp3 will not support Windows Server 2012 R2.  Where as Dynamics SL2015 (yet to be released) will support Windows Server 2012 R2. 

Thanks & Regards

Santhosh D

Reply
Suggested Answer
Mark Asmus responded on 30 Aug 2014 8:57 PM

The system requirements guide is the best resource for questions like this:

mbs.microsoft.com/.../SL2011SysReqs

Microsoft Windows Server 2012

Standard Edition R2 is supported on SL 2011 and above.

Mark
Technical Support Engineer

**This posting is provided "AS IS" with no warranties and confers no rights.

Reply
Psouthi responded on 3 Sep 2014 9:42 AM

I do not have access to mbs.microsoft.com/.../SL2011SysReqs.

Would you be so kind to actually go there to get a copy for me please?

Reply
Suggested Answer
PerumalSamy R responded on 3 Sep 2014 9:56 AM

You can get the system requirements by using Google

1.Go to Google.Com

2.Paste this "microsoft dynamics sl 2011 system requirements + FileType:pdf" text in search box and press enter

3.First two search items having the system requirements of Dynamics SL 2011

Hope this helps.

Thanks,

Perumalsamy R

Reply