Just an FYI in case someone else runs into this issue with CRM 2011 and Internet Explorer 9:
Symptoms:
You are trying to export or download a document (e.g. a Chart XML file) to your computer, but you get a yellow bar at the top of the window that says:
To help protect your security, Internet Explorer blocked this site from downloading files to your computer. Click here for more options...
Cause:
This is due to an Internet Explorer security setting that's blocking the file download from CRM 2011. It’s likely the Internet Explorer 9 “Automatic prompting for file downloads” security setting which cannot be changed in the IE9 user interface because it doesn’t exist in the UI list (I think this is a bug).
Resolution:
Steps:
1. Close Internet Explorer completely, and close any CRM windows.
2. Back up the registry and follow the below steps:
a. Go to Start and type in Regedit.
b. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\2
c. Be sure you have the 2 folder selected.
d. On the right window pane, scroll down to registry key 2200.
e. Double click the registry key called 2200 to open it, and change the value to 0.
Value data for 2200
f. Press OK.
g. Close Registry editor.
3. Test to verify that you can download the PDF without the yellow information bar.
Other Information:
You may also need to change the key 2201 to a value of 0.
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