Skip to main content
Microsoft Dynamics NAV forum
Suggested answer

DC posting setup for Fixed Asset invoice

editSubscribe (1) ShareShare
ReportReport
Posted on by 318

Hi All,

I am trying to process an invoice for a fixed asset which has been created in the system, I can enter the invoice but when I reach the point of sending for approval the error "The General Posting Setup DC Info. does not exist.

Identification fields and values: Gen. Bus. Posting Group = 'UK', Gen. Prod. Posting Group = 'STD'.  I have tried to import the invoice and also deleted the document and tried to manually enter but the same error message appears.

  I had a similar issue with another asset invoice yesterday but I had approval on email and I was able to force approval and post with no issues

Thanks

Categories:
Attachments
  • Suggested answer
    Jun Wang Profile Picture
    Jun Wang 3,580 Super User on at
    DC posting setup for Fixed Asset invoice
    check your general posting setup if there is a line missing with that combination of posting groups. Check if the required posting accounts are missing as well.
    also check if the invoice is related to deferral setup and if anything looks suspicious there.

Helpful resources

Quick Links

New Blog Features Released!

Check out the new community blog features for viewers and authors…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,126 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,646 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Featured topics

Product updates

Dynamics 365 release plans