Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Unanswered

Custom batch job not working as expected

Posted on by
Hi All
 
We have AX 2012 custom batch job in production and when it is executing in batch mode it is not working as expected. However when we trigger it manually it is working as expected.
 
Could you please share your thoughts in troubleshooting the issue.
 
 
Regards
Sree
Categories:
  • Guruprasanna Profile Picture
    Guruprasanna 1,048 on at
    Custom batch job not working as expected
    Hi,
     
    Along with Martin suggestion,  Can you check if the batch server is running in production ? If yes, check if there any error on the batch job history. And also check if your batch group is having right batch server.
     
    Regards
    Guru 
  • Martin Dráb Profile Picture
    Martin Dráb 224,910 Super User on at
    Custom batch job not working as expected
    Can you tell us more about the problem, please? Isn't working as expected can mean anything.
     
    Where you able to reproduce the problem in any other environment? Did you try a copy of the production environment?

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,676 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,910 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans