Skip to main content
Dynamics 365 general forum
Suggested answer

Emojo / Unicode in Edge

editSubscribe (0) ShareShare
ReportReport
Posted on by 2,909

Anyone having issues with Edge showing Emojis / unicode in grayscale until hover when correct the correct colour will display?

Same columns in view will display correct colour.

Here is form in Edge

pastedimage1638831573906v2.png

Here is in Chrome:

pastedimage1638831627844v3.png

  • Nya Profile Picture
    Nya 29,043 on at
    RE: Emojo / Unicode in Edge

    Hi,

    If the issue has been solved, it would be appreciated if you could click "Yes" to verify my answer.

    Image

    If there is any further doubt, please do not hesitate to let me know.

  • Suggested answer
    Nya Profile Picture
    Nya 29,043 on at
    RE: Emojo / Unicode in Edge

    Hi,

    This issue is related to a  bug in the Chromium rendering engine in the browser as per 

Helpful resources

Quick Links

What Motivates a Super User?

We know many of you visit the Dynamics 365 Community and Power Platform…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,045 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,570 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Product updates

Dynamics 365 release plans