Skip to main content
Business Central forum
Suggested answer

System permission sets missing

editSubscribe (0) ShareShare
ReportReport
Posted on by 119

Hello to all.
After install new upgrade BC don't have any System permission sets, except SUPER. 
I tried to import permissions sets but from another BC that I previously exported (also version 21.1) I got this message:
pastedimage1669125221484v1.png
Do you know where problem is? And what I could do?

Categories:
  • Suggested answer
    Nitin Verma Profile Picture
    Nitin Verma 20,984 Super User on at
    RE: System permission sets missing

    Thanks for the update.

  • Haris Korac Profile Picture
    Haris Korac 119 on at
    RE: System permission sets missing

    I solved by adding this from administration power shell:

    Set-NavServerConfiguration -ServerInstance BC210 -KeyName "UsePermissionSetsFromExtensions" -KeyValue true

Helpful resources

Quick Links

What Motivates a Super User?

We know many of you visit the Dynamics 365 Community and Power Platform…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,066 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,585 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Product updates

Dynamics 365 release plans