SBX - Search With Button

SBX - Forum Post Title

Lead's mailing address not visible on contact or account record after lead qualification

Microsoft Dynamics CRM Forum

K Sharma asked a question on 13 Feb 2019 1:31 AM

Question Status

Verified

I have an Ongoing issue in regards to Lead creation and Qualification as its not associating Lead Addresses with Accounts and Contacts after Lead get created and Qualified . Please share your comments .

Reply
Rawish Kumar responded on 13 Feb 2019 3:20 AM
Suggested Answer

Hi There,

Its is working for me.

Could you please check if mappings exist between lead --->contact ---> account.

you can check from customisation > entity > lead > 1:N relation --> contact relationship and see if address fields are mapped.

Reply
K Sharma responded on 13 Feb 2019 3:59 AM

Hi Rawish ,

Thanks for your response !!

I have checked the 1:N relation of Lead with Account and Contacts and now Its bringing  the Address associated with Lead in Account and Contacts but its not showing the right data under Address columns in Account /Contact as have in Lead address info Please find the screenshots below and share your comments .

              

Regards

Reply
Rawish Kumar responded on 13 Feb 2019 4:27 AM
Verified Answer

Hello Again,

Could you please go to your customizations > Entities > Address entity > views > All customer address view.

if you open this view you will some error there - this is some kind of a bug - remove the conditions ( ideally shoulnt be there.) and it will work. Please keep a backup of this view before removing. 




Reply
K Sharma responded on 13 Feb 2019 9:44 AM

Hello Rawish , 

I have followed your comments and verified the All customer address view but it looks fine as didn't fine any error out there in condition . Please find the screenshot below :

Regards

Reply
Rawish Kumar responded on 13 Feb 2019 4:27 AM
Verified Answer

Hello Again,

Could you please go to your customizations > Entities > Address entity > views > All customer address view.

if you open this view you will some error there - this is some kind of a bug - remove the conditions ( ideally shoulnt be there.) and it will work. Please keep a backup of this view before removing. 




Reply
Rawish Kumar responded on 13 Feb 2019 3:20 AM
Suggested Answer

Hi There,

Its is working for me.

Could you please check if mappings exist between lead --->contact ---> account.

you can check from customisation > entity > lead > 1:N relation --> contact relationship and see if address fields are mapped.

Reply

SBX - Two Col Forum

SBX - Migrated JS