Skip to main content

Notifications

Announcements

No record found.

Customer Service forum
Suggested answer

How do you stop co-pilot for auto expanding panel on load?

Posted on by 39
How do you stop co-pilot for auto expanding panel on load?
 
Some users find it frustrating that they have to close the panel each time they load / refresh the crm.
 
//
Categories:
  • JinsengIT Profile Picture
    JinsengIT 36 on at
    How do you stop co-pilot for auto expanding panel on load?
    I have the same question.  I don't want to disable copilot.  I just want to prevent it from automatically opening on page load.  Thoughts?
  • TarrasQ Profile Picture
    TarrasQ 39 on at
    How do you stop co-pilot for auto expanding panel on load?
    @GazzR
     
    I went ahead and created an edge/chrome addon that waits for the panel to load then clicks the button to make it close.
     
    Yes it is very stupid there is no way to have to minimised on load.
     
  • GazzR Profile Picture
    GazzR 129 on at
    How do you stop co-pilot for auto expanding panel on load?
    @ruby, We have the same issue. We don't want to disable it but it takes up screen space on pages that have no Copilot functionality! 
     
    This is something that needs a fix for asap.
  • RudyZhang Profile Picture
    RudyZhang Microsoft Employee on at
    How do you stop co-pilot for auto expanding panel on load?
    Hi,
     
    May I ask if your problem has been resolved?
     
    Do you still need us to follow up on this issue, please contact me if you have any questions about the solution I proposed.
     
    Best Regards,
    Rudy Zhang
     
  • Suggested answer
    RudyZhang Profile Picture
    RudyZhang Microsoft Employee on at
    How do you stop co-pilot for auto expanding panel on load?
    Hi,
     
     
    Our team analyzed your problem and unfortunately we were unable to find out-of-the-box functionality to meet your needs, here are two possible alternatives.
     
    Option 1: If you don't need the "Copilot" feature at all, you can turn it off in the environment settings of the Power Platform Admin Center.

    Option 2, you can also edit the "agent experience profiles" to control whether the panel is shown in the "Customer workspace" or not, please refer to the official documentation in the link below.
    https://learn.microsoft.com/en-us/dynamics365/customer-service/configure-copilot-features#make-copilot-available-to-agents
     
     
     
    I hope my answer is helpful to you! If you have any other questions, please feel free to contact me.
     
    Best Regards,
    Rudy Zhang

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,663 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,750 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans