Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics CRM forum
Suggested answer

Brand new install of Version 9: Can't create any New records

Posted on by 12,159

I just did a clean install of version 9 and when I click on the New button on any entity nothing happens. I have already tried a Repair and a complete uninstall/reinstall.

  • Suggested answer
    Joe Woltering Profile Picture
    Joe Woltering 12,159 on at
    RE: Brand new install of Version 9: Can't create any New records

    Solved my own problem. IIS URL Rewrite module was corrupt. Should've known as I had to remove the rewrite section from web.config entirely to even load the page.

    Once I reinstalled and restored the original web.config file everything works beautifully.

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,835 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,526 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans