
I have SL6.5 sp2 setup and my two user is frequently getting error that " Error encountered in crpesol4(Addroidetail) 6" with system message 7010. this error will get when they will use Detail General Ledger report.
I was trying to findout resolution on customer source and partnersource but not found anything. Only one resolution is there for solomon IV that I have to rename/delete file from server directory, i did the same but still same.
If anyone know what will be solution then please reply me.
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I have the same question (0)Hi,
Subjective(customer problem description)
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Frequently getting error when printing the Detail Geneal Ledger report.
Error:
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System Message 7010
Error encountered in crpesol4.dll (Addroidetail) 6
ENVIRONMENT
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Dynamics SL 5.6 SP2, Crystal 10,
Assessment: TROUBLESHOOTING and RESEARCH.
ACTIONS TAKEN AND TIMEFRAME
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I'm assuming you found KB article 848367
KB 848367
System Message 7010 'Error Encountered in CRPESOL4'
TechKnowledge Content
Potential Cause
Occurs when CRPESOL4.DLL is located in the Solomon IV directory on the server. In Solomon IV Version 4.50 and higher, the file should not be in this location. It is installed to the \SYSTEM32 directory during the Client installation.
Resolution
Rename or delete CRPESOL4.DLL in the Solomon IV directory on the server.
I would suggest that you search all hard drives for the CRPESOL4.dll and rename any that you find, expect the one in the WINDOWS\SYSTEM32 directory.
Plan: NEXT STEPS
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1) Search for other CRPESOL4.dll on the workstation or network
2) Rename any found
Make sure to logout and reboot the workstation, then test again.
Let me know if you have any questions
Darin