Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Unanswered

Reporting deployment problem

Posted on by

Reporting deployment problem

I have installed a machine for developement with the following:
- Visual Studio
- SQL server 2008
- Reporting services
- Dynamics client with reporting tools, reporting extensions

I want to use this machine for creating reports
Everything works fine. I can save my project to the AOD.

But when I deploy the report, it gets deployed to my local reporting server and not to my production reporting server
I have tried deploying from the AOT, reporting libraries
I have tried Microsoft Dynamics AX 2009 Reports Deployment from the start menu
It always deploys to my local server

When I logon to the production reporting server and perform the deploy over there it works fine
But I don´t want users logging on to the production reporting server
Does anybody know how to change the target url for the deployment of reports?

 

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,663 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,741 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans