Skip to main content

Notifications

Announcements

No record found.

Dynamics 365 Community / Forums / Finance forum / Simple power automate ...
Finance forum
Unanswered

Simple power automate flow to get record unable to run successfully.

Posted on by 131
 
Hi community,
 
I create a simple power automate flow in which I Get a record from D365 F&O and set below parameter.
 
 
When I am trying to run the flow it shows below error, I check sales order record exists in my F&O instance still showing this error.
 
 
 
 
 
If anyone have any idea about this issue please let me know, waiting for your valuable response !
  • Suggested answer
    Anthony Blake Profile Picture
    Anthony Blake 1,207 on at
    Simple power automate flow to get record unable to run successfully.
    Check the default company/legal entity against the user setup - try setting it to "MDSF". This used to be a limitation of this connector, although I thought it would be fixed by now...

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,696 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,490 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans