Skip to main content

Notifications

Announcements

No record found.

Dynamics 365 Community / Forums / Remote Assist forum / Problems finding a use...
Remote Assist forum
Unanswered

Problems finding a user in Remote Assist

Posted on by 15

We had an odd issue in Remote Assist. The RA user was trying to call a second user - let's call that second user Bob. Bob is set up as a Guest user in Teams.

The HoloLens was unable to connect to Bob – his name wasn’t found when searching for contacts. When I went into Teams, Bob was showing as active, but I couldn’t find him on my HoloLens, either.

On a whim, I connected to Bob Teams to Teams, without a problem. When I then tried again with my HoloLens (which is logged in under the same ID I’m using for Teams), Bob’s name showed immediately. We duplicated those actions for the ID being used on the initial HL that reported the problem, and were successful in the same way.

Any idea why this behavior should happen? Something to do with Bob being a Guest user? We've been able to find other Teams users without issue. 

All HoloLenses are HL2s and relatively new.

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,696 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,490 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans