Re: Historical Credits will not print
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Error Message "Cannot access this report because the dictionary containing it is not loaded." when Printing a Report in Microsoft Dynamics GP
SYMPTOMS
When printing reports in any module for Microsoft Dynamics GP, the below error message may happen:
Cannot access the report because the dictionary containing it is not loaded.
CAUSE
This message is typically caused when a user has access to a report that no longer exists. This is most commonly seen after an upgrade or service pack installation where the reports dictionary has been changed and now contains different reports.
RESOLUTION
Use the steps below to remove access to the missing report:
1.Go to Tools>> Setup>>System>>Alternate/Modified Forms and Reports.
2. Choose the Modified Forms and Reports ID assigned to the user experiencing this issue.
3. Choose the Product from which the report is being generated or choose All Products if you are unsure.
4. Select a Type of Reports.
5. From the Modified Forms and Reports List that populates, expand the correct Series and Report Name as appropriate.
6. You may find that the modified report is missing and no security is set. Mark the Microsoft Dynamics GP report to grant access to the original report. Or you may re-import in the modified report and set security to the modified report again.