Skip to main content

Notifications

Announcements

No record found.

Dynamics 365 Community / Forums / Customer Voice forum / Send Survey via Email ...
Customer Voice forum
Unanswered

Send Survey via Email Not Working

Posted on by 4
Hello,
 
I am trying to send a survey I have been sending monthly for a couple years now. Every month I have a download of closed cases and upload the contacts via the Import Contacts button in CSV. This month I have just over 300 recipients and everything seems to be working fine until I hit Send. The Send button is blue until I push it then it turns grey and no action happens. No errors, just no action. I can't figure out the issue as nothing has changed in the process and I don't get an error. Anyone else ever have this issue? Is there something I am overlooking? 
Categories:
  • Abel Russell Profile Picture
    Abel Russell 4 on at
    Send Survey via Email Not Working
    This is still not working for me. I'm going to assume there is something on my end I am not considering since if it were a widespread issue there'd be something out there. Any help is appreciated! 

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,986 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,588 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans