Announcements
No record found.
Hi ,
After configuration of Cloud hosted VM and configured TFS performed get latest version to get the code from Serve,after this performed Full build
i am recieving rdl file access denied for all the standard reports
Error:
Hi admin,
What action are you trying to perform for rdl files?
Have you tried to restart VM? It could be that some process locked files.
Hi,
Did you run Visual Studios as Administrator? If not try doing so.
Best,
Ghani
Ensure to stop all services related to D365 before doing a get latest to avoid locks on files.
I have faced the similar error during the model parameter update for the descriptor folder. I have disabled the read only for the folder it resolved.
Regards
Guru
Under review
Thank you for your reply! To ensure a great experience for everyone, your content is awaiting approval by our Community Managers. Please check back later.
Congratulations to our community stars!
Expanding mentorship, skilling, and AI innovation
These are the community rock stars!
Stay up to date on forum activity by subscribing.
Martin Dráb 429 Most Valuable Professional
CU10121822-0 366
André Arnaud de Cal... 360 Super User 2026 Season 2