Skip to main content
Business Central forum
Suggested answer

Shopify - The VAT Posting Setup does not exist

editSubscribe (0) ShareShare
ReportReport
Posted on by 30

Hi,

When using the Shopify Integration with Business Central we encounter the following error on most of our orders:

The VAT Posting Setup does not exist. Identification fields and values: VAT Bus. Posting Group='DOMESTIC',VAT Prod. Posting Group=''

I don't understand why the VAT Prod. Posting Group is blank, as we have set it up on the items.


What am i missing here? :)

Categories:
Attachments
  • MathiasRT Profile Picture
    MathiasRT 30 on at
    RE: Shopify - The VAT Posting Setup does not exist

    We found out the issue occured when the integration tries to post the comment lines. Therefore we needed to include a blank value in the VAT setup.

  • Suggested answer
    Andy Sather Profile Picture
    Andy Sather on at
    RE: Shopify - The VAT Posting Setup does not exist

    Hello,

    If you don't get further responses to this issue, you may want to raise a support request to Microsoft support via your CSP / Partner.

Helpful resources

Quick Links

New Blog Features Released!

Check out the new community blog features for viewers and authors…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,080 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,601 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Featured topics

Product updates

Dynamics 365 release plans