Skip to main content
Microsoft Dynamics GP forum
Answered

Error upgrading from GP 9 to GP 2010 RTM

editSubscribe (0) ShareShare
ReportReport
Posted on by 176

Hi All,

I did a fresh installation of GP 2010 RTM, and upgraded GP 9 to 9.00.0371 (Hotfix KB 971017) ..

Now while upgrading from 9.00.0371 (Hotfix KB 971017) to GP 2010 RTM, i am getting below weird error, could you please advice what to be changed to fix this error?

pastedimage1668323795845v1.png

Thanks

Ravi

Categories:
Attachments
  • Verified answer
    Richard Wheeler Profile Picture
    Richard Wheeler 75,730 on at
    RE: Error upgrading from GP 9 to GP 2010 RTM

    I recently completed an upgrade from GP 8 to GP 18.4.

    Here are the hops:

    GP 8.00g19 -> GP 10.00.1579

    GP 10.00.1579 -> GP 11.00.2248

    GP 11.00.2248 -> GP 12.00.2038

    GP 12.00.2038 -> GP 16.00.0716

    GP 16.00.0716 -> GP 18.4.1461

    I could have continued on to GP 18.5.1556.

    Finding the exact upgrade paths oft times proves to be a challenge. I do not suppose you would want to send us your databases to get this upgrade done? We have images all set to do this and our fees are reasonable.

  • Ravi Polepalli Profile Picture
    Ravi Polepalli 176 on at
    RE: Error upgrading from GP 9 to GP 2010 RTM

    Hi, Able to resolve it by changing dex.ini

    Synchronize and Initial to TRUE.. and ran utilities again..

Helpful resources

Quick Links

New Blog Features Released!

Check out the new community blog features for viewers and authors…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,080 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,601 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Featured topics

Product updates

Dynamics 365 release plans