But recently, we started to get the connection refused error at around 4:00 am UTC,
then the same error stuck on this query in the next 1 or 2 hours during the retrying,
and then after about 2 hours the error went away, and everything back normal.
We were wondering if any other partners were encountering the same problem recently.
Or is there could be a BC server recycle or something scheduled at that timeframe can block inbound request?
Also, we are curious of that if the top endpoint of ODataV4 (https:/api.businesscentral.dynamics.com/v2.0/_tenant_id_/Production/ODataV4) is not designed for data query purpose.
Located already. This problem was caused by issues in our firewall's outbound rules.
Under review
Thank you for your reply! To ensure a great experience for everyone, your content is awaiting approval by our Community Managers. Please check back later.