Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics SL forum
Unanswered

Initial Install 7.0 - Logging On Using the Empty System and Application Databases

Posted on by 95

We are in the process of instaling Microsoft Dynamics SL 7.0. We worked through the steps to create an Empty Database. We are to the point on pg. 36 of the Install guide where we want to log onto the Empty System and Application Database. When we work through the steps, we get to step 8, which reads as "In the navigation pane on the left side of the Microsoft Dynamics SL window, click the plus sign next to Administration to view the applications, and then double-click Company Maintenance."

We do not see a plus sign or an Administration button that should lead us to setting up a Company. The Solomon screen appears relatively blank with a few menu options at the top, none of which take us to Company Maintenance where we can setup a new company. Any recommendations on what to do next?

We did setup demo companies and we were able to log into those companys. Thanks for your help.

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 288,459 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,783 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans