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Microsoft Dynamics SL (Archived)

Unable to log into Dynamics SL. System Message 10073 and System Message 7009.

Posted on by 110

I'm having an issue with certain users unable to log into Dynamics SL 2011. Upon logging into SL, and selecting a Company, they receive a System Message 10073 error (Unable to find specified error value in exception list.), then the users receives a systems message 7009 error (Application database not associated with the specified System database. Please check system database name and the definition of the vs_company view to make sure they match the current system database). I've checked KB files on the Microsoft website, but no luck. Any ideas on where to look next? Thank you for your time.

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  • Community Member Profile Picture
    Community Member Microsoft Employee on at
    RE: Unable to log into Dynamics SL. System Message 10073 and System Message 7009.

    mbs.microsoft.com/.../KBDisplay.aspx;EN-US;2679121

    "System Message 10073—Unable to find specified error value in exception list" when you try to sign in to Microsoft Dynamics SL 2011

    View products that this article applies to.

    Confidential Article

    (The information in this article is provided to you in accordance with your Confidentiality Agreement)

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    SYMPTOMS

    When you try to sign in to Microsoft Dynamics SL 2011, you receive the following...

    When you try to sign in to Microsoft Dynamics SL 2011, you receive the following error message:

    System Message 10073—Unable to find specified error value in exception list.

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    CAUSE

    You receive this error message when multiple Microsoft Dynamics SL system databa...

    You receive this error message when multiple Microsoft Dynamics SL system databases point to the same Microsoft Dynamics SL application database.

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    RESOLUTION

    To resolve this problem, follow these steps:Run the following statements against...

    To resolve this problem, follow these steps:

    1. Run the following statements against each Microsoft Dynamics SL system database by using SQL Server Management Studio to determine whether more than one Microsoft Dynamics SL system database points to the same Microsoft Dynamics SL application database:

    select distinct databasename from company

    select distinct databasename from domain

    2. If more than one Microsoft Dynamics SL system database points to the same Microsoft Dynamics SL application database, update or delete the invalid records in the company table and in the domain table. If you need help with this, contact Technical Support.

    3. Synchronize the database ownership and security. To do this, follow these steps:

    a. In the Administrative Tools item in Control Panel, double-click Microsoft Dynamics SL Database Maintenance.

    b. In the Destination SQL Server Name box, type the name of the server.

    c. In the Login ID box, type sa.

    d. In the Password box, type the password for the system administrator user.

    e. Click Connect.

    f. Click the Update Database tab.

    g. In the System Database Name box, select the system database.

    h. In the Databases area, select your application database or databases.

    i. In the Update Scenarios area, click Synchronize All Ownership & Security.

    j. Click Update Database.

    k. When the process is complete, close the Database Maintenance (98.290.00) screen

  • Suggested answer
    Mark E Profile Picture
    Mark E 6,405 on at
    RE: Unable to log into Dynamics SL. System Message 10073 and System Message 7009.

    Did you try the steps in this KB Article?

    support2.microsoft.com/.../en-us

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