Skip to main content

Notifications

Intelligent Order Management forum
Unanswered

Error : Failed to activate the system.

Posted on by 236

Hi everyone, 

I'm a D365 F&O developer so this is my first time setting up IOM. I created a trial environment, and I'm following this guide https://learn.microsoft.com/en-us/dynamics365/intelligent-order-management/demo-providers to setup the demo providers.

For each connection reference that I clicked it automatically created the connection on Power Automate and connected to it. However, when I try to click "Activate System" I'm getting this error saying "Failed to activate the system." and it doesn't say anything else. Does anyone know what can be wrong?

pastedimage1679590465300v2.png

pastedimage1679590321784v1.png

  • Lionel22 Profile Picture
    Lionel22 10 on at
    RE: Error : Failed to activate the system.

    Hello,

    I have the same kind of error.

    In my case, this is not Trail environment.

    I just wanted to check if you received an answer on this one, and how you could resolve the problem,

    Regards,

    Lionel

  • RayBennett Profile Picture
    RayBennett on at
    RE: Error : Failed to activate the system.

    Can you email me at bennettray microsoft.com and share with me your Organization ID?

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,632 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,528 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans