Hi Epic
Issue:
Amounts are incorrect in the Vendor 1099 Boxes in Accounts Payable Vendor Maintenance - 1099 Info.
CAUSE
1. The 1099 Box Number was not input on the transaction line of the Voucher when the Voucher was entered in Voucher and Adjustment (03.010.00). See Resolution 1 to verify and Resolution 2 or 3 to correct the Vendor 1099 totals.
2. The Check was dated in the wrong Calendar Year. The 1099 Box amounts are updated based on Check Date using a Calendar Year, regardless of the Fiscal Year. See Resolution 2 or 3 if the Vendor 1099 totals must be corrected.
RESOLUTION
Resolution 1 - Verify the Status of the Doc1099 field of the Accounts Payable document using Query Analyzer
1. Make a BACKUP of the database which can be restored in case of undesired data loss occurs.
2. Open Query Analyzer and access the appropriate Application database. Execute the following statement to verify the Status is the Doc1099 field in the APDOC table:
SELECT Doc1099 from APDOC where RefNbr = 'XXXXXX'
(where XXXXXX = the Document Reference Number)
Note - If the value is equal to False, the amount paid on this document will not appear on the 1099 reports.
Resolution 2 - Enter 1099 amounts in Vendor Maintenance - 1099 Info using Initialize Mode.
1. Activate Initialize Mode by selecting Option | Initialize Mode from the Solomon IV Toolbar.
2. Access Vendor Maintenance, select the Vendor ID, then click the 1099 Info tab.
3. If the Vendor is not currently a 1099 Vendor, check the 1099 Vendor Box, input the Tax ID Nbr, and select a Default 1099 Box Number.
4. Enter the correct Box balances (representing Checks paid during the calendar year) for this Vendor and Save.
5. Deactivate Initialize Mode by selecting Option | Initialize Mode from the Solomon IV Toolbar.
Resolution 3 - Rebuild Vendor 1099 Balances using AP Integrity Check (03.990.00) - Rebuild 1099 Balances.
Note - This process rebuilds Vendor 1099 Balances based on the transactions that have occurred for the Vendor. If Vendor 1099 Balances have been updated using Initialize Mode or the Delete AP Detail process has been performed, running this process may cause Vendor 1099 Balances to be updated in error. Take care when running this process.
1. Make a BACKUP of database which can be restored in case of undesired data loss occurs.
2. Access AP Integrity Check (03.990.00), select ONLY the 'Rebuild 1099 Balances' option, and click Begin Processing.
3. After the process is complete, review Vendor 1099 balances for accuracy.
Thanks