SBX - Search With Button

SBX - Forum Post Title

AX 2009 from Production to Test Environment

Microsoft Dynamics AX Forum

Ahmed Ahmed El-Maadawy asked a question on 6 Mar 2013 5:02 AM
My Badges

Question Status

Suggested Answer

We have moved the Microsoft AX 2009 application file and database from a production environment to a test environment. Everything seems to be working fine except for the customization. The fields exists in the database but neither in the forms nor in the AOT.

We have tried synchronizing the application and even compiled it yet the customization doesn't show.

What could be the reason?

Reply
Tommy Skaue responded on 6 Mar 2013 11:32 AM
My Badges
Suggested Answer

Are you being bit by the AUC-files?

blogs.msdn.com/.../identical-ax-2009-auc-file-created-for-multiple-ax-installations.aspx

You say you have copied over the application file. I'm assuming this means all the AOD-files. You should stop the AOS, delete the index files (*.??i) and start the AOS. If it stops while reindexing, just start it again.

Reply
Tommy Skaue responded on 6 Mar 2013 11:32 AM
My Badges
Suggested Answer

Are you being bit by the AUC-files?

blogs.msdn.com/.../identical-ax-2009-auc-file-created-for-multiple-ax-installations.aspx

You say you have copied over the application file. I'm assuming this means all the AOD-files. You should stop the AOS, delete the index files (*.??i) and start the AOS. If it stops while reindexing, just start it again.

Reply

SBX - Two Col Forum

SBX - Migrated JS