Tax engine X++ code does not meet the minimum version requirement. Please install KB4058327.

Question Status

Verified
Mohan Somashekara asked a question on 17 May 2018 11:23 PM

Hello Team

Have installed KB4058327 and followed the process of installation still while opening GSTR reports we are getting error

Tax engine X++ code does not meet the minimum version requirement. Please install KB4058327.

Regards

Mohan

Reply
Verified Answer
Ravi Kumar responded on 21 May 2018 2:33 AM

Hi Mohan,

Kindly uncheck the "Execute business login in CIL " in options. GSTR reports will work.

Reply
Verified Answer
Ravi Kumar responded on 21 May 2018 2:33 AM

Hi Mohan,

Kindly uncheck the "Execute business login in CIL " in options. GSTR reports will work.

Reply