SBX - Search With Button

SBX - Forum Post Title

Unified User Interface - Entity Icon not visible

Microsoft Dynamics CRM Forum

Santosh Kulkarni asked a question on 26 Oct 2018 5:39 AM
My Badges

Question Status

Suggested Answer

Hi Friends,

I have added system entities to the Unified User Interface but i do not see the Icon for it.

any idea on this?

Reply
Stefan Strube responded on 29 Oct 2018 6:52 PM
My Badges
Suggested Answer

Hi Santosh,

These are legacy entities that are missing the option 'Update Icons' to set the icon for the Unified Interface. You have to set the icons in the App designer.

The missing option:

You can find the icon files in the Sales Hub App from the App designer:

Reply
Santosh Kulkarni responded on 5 Nov 2018 4:50 AM
My Badges

Hi Stefan,

I appreciate your reply on this.

I have set the icon using App Designer but it seems that somehow icon becomes the transparent.

Reply
Stefan Strube responded on 5 Nov 2018 6:28 AM
My Badges

Hi Santosh,

Are you using the standard svg icons from the web resources, like the one in the screen shot above?

Reply
Suggested Answer

The icon will work in opposite way, if you upload svg image with black color it will render as white in UCI.

Reply
Stefan Strube responded on 29 Oct 2018 6:52 PM
My Badges
Suggested Answer

Hi Santosh,

These are legacy entities that are missing the option 'Update Icons' to set the icon for the Unified Interface. You have to set the icons in the App designer.

The missing option:

You can find the icon files in the Sales Hub App from the App designer:

Reply
Suggested Answer

The icon will work in opposite way, if you upload svg image with black color it will render as white in UCI.

Reply

SBX - Two Col Forum

SBX - Migrated JS