Errors using CRM 2013 On Premise in Google Chrome

Question Status

Suggested Answer
Evanne Griesedieck asked a question on 27 Jun 2014 10:42 AM

We are encountering some errors using CRM 2013 in Google Chrome.  One error that appears when you open a record is the following:

"there was an error trying to read license key from configuration. Not found"

Another issue is that when we try to close an opportunity as a won or loss, nothing happens.  It won't go.  

These tasks work just fine in IE.  We have the latest version of Google Chrome installed on the computers, using Windows 8.

thanks!

Reply
Suggested Answer
Scott Durow (MVP) responded on 27 Jun 2014 11:50 AM

Hi,

That isn't a standard Crm error so I'm guessing that you have an ISV solution installed that doesn't support chrome - what Managed solutions so you have installed?

Reply
Evanne Griesedieck responded on 27 Jun 2014 11:53 AM

we have power objects installed for power one view and power global search.  we also have marketo installed for leads and contacts (marketo sales insight).

Reply
Nina Peneva responded on 1 Jul 2014 7:53 AM

Hi  Evanne,

thank you for this information. Following Scott's useful suggestion. could you please check if Power Objects solutions are supported for Google Chrome?

In addition, you might want to collect Platform traces to get further details about the issue. You can enable tracing using Diagnostics Tool crmdiagtool2011.codeplex.com

and check the extracted trace logs with Trace Reader crmtracereader.codeplex.com.

Take the following steps to create platform trace:

1. Start the tool on the CRM Server

2. Choose the option "Dynamics CRM Server"

3. Enable "DevErrors"

4. Create a "Troubleshooting File"

5. Now enable the Tracing

6. Reproduce the problem

7. Stop the tracing

Please let us know if this helps.

Thank you for using Microsoft Dynamics CRM Communities.

Nina Peneva

Support Engineer

Microsoft Dynamics CRM

Reply
Suggested Answer
Scott Durow (MVP) responded on 27 Jun 2014 11:50 AM

Hi,

That isn't a standard Crm error so I'm guessing that you have an ISV solution installed that doesn't support chrome - what Managed solutions so you have installed?

Reply