Hello good afternoon, I have an error when updating registration using plugin,

I have this error message.

The solution uses the .net 4.6.2