SBX - Search With Button

SBX - Forum Post Title

SureStep 2012 client hyperlink issue

Microsoft Dynamics Sure Step

Lee Jordan CIBER asked a question on 11 Nov 2011 2:27 AM

Question Status

Suggested Answer

The download site shows a link referring to downloading SureStep 2012 but in fact installs SureStep 2010.

To further confuse me the instructions advise you to download 2010?

Where is the install for 2012? Thanks

Reply
Bill 'Luther' Thompson responded on 14 Nov 2011 6:55 AM
My Badges
Suggested Answer

Hello,

When you download SS 2012, the client version will be 3.4.3.0 (the SS 2010 version).  As long as you have a CONTENT version of 4.0.0.0, you will have the SS 2012 instance installed.  

This has been a bit confusing to everyone.

Best Regards,

Bill Thompson

Dynamics AX/Sure Step - Online Support Engineer

============================================================

When responding to posts, please 'Reply to Group' via your newsreader so that

others may learn and benefit from your issue.

============================================================

This posting is provided 'AS IS' with no warranties, and confers no rights.

============================================================

Reply
İsmail Tutumluer responded on 3 Aug 2012 12:43 AM
My Badges

Thanks Bill

Reply
Melaine responded on 21 Aug 2013 3:18 AM

Hi there, it says I have Sure Step 2010, but I clicked a link to download SureStep 2012. It shows the version as 3.3.4.0.

Any help please?

Reply
Marko Totovic responded on 21 Aug 2013 1:30 PM
My Badges
Suggested Answer

Yes, client version is 3.3.4.0, but content version need to be 4.0.0.0.

Look up in exe file. If file is SureStep_Client3.3.4.0_Content4.0.0.0_en-US.exe, everything is OK. This is SS2012 version.

Reply
David Gersten responded on 8 Nov 2013 9:57 PM
My Badges

Why does the 4.0.0 content have nothing regarding GP2013?

Reply
Bill 'Luther' Thompson responded on 14 Nov 2011 6:55 AM
My Badges
Suggested Answer

Hello,

When you download SS 2012, the client version will be 3.4.3.0 (the SS 2010 version).  As long as you have a CONTENT version of 4.0.0.0, you will have the SS 2012 instance installed.  

This has been a bit confusing to everyone.

Best Regards,

Bill Thompson

Dynamics AX/Sure Step - Online Support Engineer

============================================================

When responding to posts, please 'Reply to Group' via your newsreader so that

others may learn and benefit from your issue.

============================================================

This posting is provided 'AS IS' with no warranties, and confers no rights.

============================================================

Reply
Marko Totovic responded on 21 Aug 2013 1:30 PM
My Badges
Suggested Answer

Yes, client version is 3.3.4.0, but content version need to be 4.0.0.0.

Look up in exe file. If file is SureStep_Client3.3.4.0_Content4.0.0.0_en-US.exe, everything is OK. This is SS2012 version.

Reply

SBX - Two Col Forum

SBX - Migrated JS