Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Suggested answer

got error in any STND. report after creating an NEW legal entity

Posted on by 5,885

Hi all,

After creating a NEW legal entity when i am clicked on any STND. REPORT then got the below error

reportEror.jpg

Kindly let me know the reason please and hpw to resolve this issue

  • @rp@n Profile Picture
    @rp@n 5,885 on at
    RE: got error in any STND. report after creating an NEW legal entity

    Sure Ludwig. Will let you know

  • Suggested answer
    Ludwig Reinhard Profile Picture
    Ludwig Reinhard Microsoft Employee on at
    RE: got error in any STND. report after creating an NEW legal entity

    Hello @rp@n,

    Is this issue related to the one you posted here?

    community.dynamics.com/.../wrong-parameters-specified-while-doing-packing-slip-in-ax-2012-r3

    It seem that there is in general a problem with printing documents in your environment.

    Is only your new legal entity affected or do you see this error everywhere?

    Would be great if you could provide some additional information.

    Many thanks and best regards,

    Ludwig

  • @rp@n Profile Picture
    @rp@n 5,885 on at
    RE: got error in any STND. report after creating an NEW legal entity

    after compiling all classes , i am able to open report. if any thing i will post

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,914 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,549 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans