Announcements
No record found.
Hello guys,
During first run Dual-Write with Initial stage checked, I always got an error message in status bar saying "Action Create is not allowed for the state of Initializing"
Anyone know what is this means ? Cannot find a good explanation while googling, however actually it can be ignored as the Dual-write is running after a while. I just curios what is this and will that impact something somehow later on, in F&O or in Dataverse ?
Thanks,
Hi Tony,
Did you check if there is any initial synchronization error when select the Initial sync details tab on the Dual-write page?
It was probably because there is other "related" table which in parallel still doing initialization. The run (and initial sync) did happened simultaneously, more than 1 table. I'm not sure about this, as mentioned, it's working fine (sync) in the end, so I just ignore this, since I also do not know to which table actually it is refer to.
Thanks
Under review
Thank you for your reply! To ensure a great experience for everyone, your content is awaiting approval by our Community Managers. Please check back later.
Congratulations to our community stars!
Expanding mentorship, skilling, and AI innovation
These are the community rock stars!
Stay up to date on forum activity by subscribing.
Martin Dráb 429 Most Valuable Professional
CU10121822-0 366
André Arnaud de Cal... 360 Super User 2026 Season 2