Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics NAV forum
Unanswered

approval email doc link not showing

Posted on by 5

Hi

Since we upgraded to NAV 2009 (using Classic client on SQL), the approval emails which get sent to approvers have been missing the link back to the document which would let them connect to it directly for approval.

As far as I can see, the email template is set up correctly (in fact it seems to be an unaltered standard template)

All of the other parameter values seem to be inserted into the email correctly, but %4, %5 and %6 are not there at all ( I mean they're not in the resultant email, even though they are present in the template).

I suspect there's a bit of setup missing somewhere, but I can't see anywhere in the documentation that suggests that any setup is required to make this work.

So - can anyone offer a suggestion, about what might be wrong, even if only  as to where I should start looking?

Ken

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,696 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,490 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans