Skip to main content


Dynamics 365 Community / Forums / Field Service forum / Custom PowerFX Command...
Field Service forum

Custom PowerFX Command not visible in mobile App

Posted on by
Hi, i created a custom PowerFX Command in the Time Entry Subgrid to Copy Time Entries for other Users. In the Main Field Service App everything worked just fine, but when I tried to create the command in the mobile App however it didnt show up on the subgrid.
Does anyone ever had an issue like that or knows a solution?
  • Leah Ju Profile Picture
    Leah Ju Microsoft Employee on at
    Custom PowerFX Command not visible in mobile App
    No limitations on mobile apps found in documentation:
    Or you can refer to the following thread to see if their discussions are helpful to you:

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!


André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,623 Super User

Martin Dráb Profile Picture

Martin Dráb 224,463 Super User

nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans