Skip to main content

Notifications

Business Central forum
Suggested answer

Disabling the mouseover popup on fields

Posted on by

 

Hi ,

Any idea how to disabled the popup msg displayed when we hover a field on pages (dynamics 365 bc)

thanks

Categories:
  • Suggested answer
    YUN ZHU Profile Picture
    YUN ZHU 60,926 Super User on at
    Disabling the mouseover popup on fields
    Hi, if you are referring to Tooltips, unfortunately, there is no way as of now. . .
    And Microsoft has recently added new features.
    Business Central 2024 wave 1 (BC24): Ask Copilot for help with fields
     
    Hope this helps.
    Thanks.
    ZHU
  • Suggested answer
    Saurav.Dhyani Profile Picture
    Saurav.Dhyani 10,295 User Group Leader on at
    Disabling the mouseover popup on fields
    Hi,
     
    Are you referring to tooltip or Teaching tip?
     
    If its teaching tip you can disable it from my settings.
     
    Regards,
    Saurav Dhyani
     

Helpful resources

Quick Links

Upcoming TechTalk: Copilot Capabilities…

Review the Copilot features that are currently available in Dynamics 365 Finance…

Demystifying Copilot: Service Edition with Sundar Raghavan

Sundar answers more questions about Copilot for Service...

Dynamics 365 Business Central vs Finance and SCM

Take a look at the key differences between Business Central and…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,405 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 223,370 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,140

Featured topics

Product updates

Dynamics 365 release plans