Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Unanswered

Creating New Record in InventTableModule using AIF (AX2012)

Posted on by 1,272

Hello 

I am trying to insert a record into InventTableModule using AIF Web services and every time it executes it throws an exception that record already exists. Although I have checked into all concerning Tables and there is no record with same item number? I have also checked SystemSequences and next val is far greater than max RecId of each Table.

Plus one more thing I have tried many items with different ItemIds but every time same error ? Any Idea??

Any help is welcome ..

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,663 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,741 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans