Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Suggested answer

Management reporter showing 0 balance

Posted on by 476

Hi experts,

I am having an issue on Management reporter when I am extracting reports of our previous closed years system shows 0 balance, I used CU 14 and CU 15 of MP but issue still persists.

Need help.

Regards,

SMA

Categories:
  • Ludwig Reinhard Profile Picture
    Ludwig Reinhard Microsoft Employee on at
    RE: Management reporter showing 0 balance

    Hello Syed,

    Have you already been able to get this fixed?

    Would be great if you could keep us updated here. Many thanks,

    Ludwig

  • Suggested answer
    RE: Management reporter showing 0 balance

    Hello Syed,

    Could you please include a print screen of the report definition used to generate the report? if you try to run a trial balance for the previous year does it show a balance?

    If the report was working before, I would suggest doing a data mart refresh, this often solves the issue.

    Thank you,

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,663 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,741 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans