Announcements
No record found.
Hello,
Is anyone facing an issue while deploying new cloud hosted environments ? it runs for 1-2 hours and fails with below error.
I'm noticing this behavior from last 2 days and it worked well last week.
is this sandbox or owned subscription?
sandbox had no issues, sometimes owned subscription you may to check at Azure level is there is anything specific
It is in owned subscription. It's working fine now, Microsoft says they received similar queries from few other partners. Not sure about the actual cause.
Nothing changed on Azure end which worked seamlessly last week and even now.
Hi Manoj,
Your problem has been solved now?
it’s due to tag policy on azure, Check and follow community.dynamics.com/.../failed-to-deploy-tier-1-devbox-cloud-hosted-environment-in-lcs
Under review
Thank you for your reply! To ensure a great experience for everyone, your content is awaiting approval by our Community Managers. Please check back later.
Congratulations to our community stars!
Expanding mentorship, skilling, and AI innovation
These are the community rock stars!
Stay up to date on forum activity by subscribing.
Martin Dráb 495 Most Valuable Professional
André Arnaud de Cal... 432 Super User 2026 Season 2
CU10121822-0 366