web
You’re offline. This is a read only version of the page.
close
Skip to main content

Announcements

No record found.

News and Announcements icon
Community site session details

Community site session details

Session Id :
Finance | Project Operations, Human Resources, ...
Suggested Answer

The server is unavailable

(0) ShareShare
ReportReport
Posted on by 62

Dear, 

I am facing a problem to start Microsoft dynamics Ax 2012 r3 on Virtual  machine. I downlaod ax 2012 r3 demo from partner source. i am using window 10 Pro. 

When I try to start Microsoft Dynamics AX Object Server 6.0 in services I get following error.

"Windows could not start the Microsoft Dynamics AX object server 6.3$01 Microsoft DynamicsAX service on Local Computer.

Error 1068 the dependency service or group failed to start"

 Error is related to sql.  I already have demo 2012 R2 (need warehouse management) and the diff between those 2 versions is data file vhd. 

When I extracted all files, I got three folders and only one file  AX2012R3A_OS.vhd

In the previous version I received 2 file with total size ca 120GB, this one is only 83GB. 

Does anyone know where I can find missing file? 

Thank you in advance

Br

Kacper

  • Suggested answer
    André Arnaud de Calavon Profile Picture
    307,097 Super User 2026 Season 2 on at

    Hi Kacper,

    The latest available demo machines for AX 2012 R3 can be found on Customersource or Partnersource. (Search for "solution demo")

  • Suggested answer
    Ludwig Reinhard Profile Picture
    Microsoft Employee on at

    Hi Kacper,

    I experienced similar issues in the past. The solution often was just waiting until all services were up and running. This can take a while. If you start your machine and directly want to start specific services that depend on others, you might such messages. If it does not work after 15 min. Try to restart the machine completely to see if this helps.

    Best regards,

    Ludwig

  • Kacper.Domagala Profile Picture
    62 on at

    Hi,

    I downloaded:

    Microsoft Dynamics AX 2012 R3 CU9 Solution Demo Package V2.0

    and the error message I am receiving is:

    “Windows could not start the Microsoft Dynamics AX Object SAerver 6.3$-MicrosoftDynamics service on Local Computer

    Error 1068: The dependency service or group failed to start”.

    You provided the answer I similar post that you used Data vhd file.

    I downloaded only “A” part, only. 

    Maybe I should download CU 8 instead?

    Br

    Kacper

  • André Arnaud de Calavon Profile Picture
    307,097 Super User 2026 Season 2 on at

    Hi Kacper,

    You can check if the SQL part is also on the OS or not. I have used own build VMs in the past. If it is on the same OS disk, check if the SQL server license has not expired.

Under review

Thank you for your reply! To ensure a great experience for everyone, your content is awaiting approval by our Community Managers. Please check back later.

Helpful resources

Quick Links

Season of Sharing Community Challenge Winners!

Congratulations to our community stars!

Women in Power Builds Momentum

Expanding mentorship, skilling, and AI innovation

Congratulations to the July Top 10 Community Leaders

These are the community rock stars!

Leaderboard > Finance | Project Operations, Human Resources, AX, GP, SL

#1
Martin Dráb Profile Picture

Martin Dráb 429 Most Valuable Professional

#2
CU10121822-0 Profile Picture

CU10121822-0 366

#3
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 360 Super User 2026 Season 2

Last 30 days Overall leaderboard

Product updates

Dynamics 365 release plans