Error message: "Your login has been removed from the user activity file and you cannot be in the accounting system"

Question Status

orhernandez asked a question on 27 Mar 2009 1:52 PM

Hi there,

we have GP 9.00.0310 and we have a problem to connect to GP when trying to access the company accounting system (2nd login here) using the Citrix Access Gateway Client. We have no problem using GP via LAN or via Citrix Web interface. All servers are in the same subnet... so, if I connect to Citrix via Client I can access: Outlook, RDP, shares, etc. but no GP. The Error message: "Your login has been removed from the user activity file and you cannot be in the accounting system". Then, when I click the OK buttom, another Error Message: "Not priviledged to open this form".

Does anyone has this problem before or know what can we do about it?

Thanks in advance!
Ian Stewart responded on 27 Mar 2009 3:10 PM

Hi, you're getting this message because your GP session has ended somehow. Maybe someone else logged in using the same user ID and company, and when prompted, deleted your log in. Or the network connection has failed. Keeep clicking OK to the error messages, and when GP closes, attempt to log in again.


orhernandez responded on 27 Mar 2009 5:50 PM

We tried like 3 or 4 without success. Monday I would like to tried connecting a laptop with the GP software installed outside our networkto simulate connection from the Internet but direclty connected to our Internet switch with a public IP... (more faster than connecting from home or any Internet spot).

Thanks for your response.

Kevin Jones responded on 30 Mar 2009 6:42 AM

I have seen this error message come up when you are using the 'Automatic Client Updates' feature in GP. The issue can be a couple of things such as, the path to the update file is incorrect, the user logged into windows does not have access to that share where the MSP file is stored. If I remember correctly there was also a bug in version 9 that related to these automatic updates where it was easist to just delete the update from the Automatic Client Updates window in GP and then apply it manually on the client machines. If you are having trouble accessing any instance of GP you can delete the update via SQL. You would want to look at the SYUPDATE table in the Dynamics Database.

I hope this helps.


orhernandez responded on 30 Mar 2009 8:41 AM

We check and the PATH is correct. If you said that there is a bug with version 9, the GPv9 has SP3 installed. Does this Service Pack corrects the bug, if you know?


Kevin Jones responded on 30 Mar 2009 8:53 AM

I'm not sure where the bug lies. I would try deleting the update within GP and then try logging in again and see if that fixes the issue.