Installation error 'Input string was not in a correct format'

Question Status

Unanswered
Leslie Clark asked a question on 13 Dec 2010 7:15 AM

I tried to install the 2010 year end update on a GP 10.0 workstation and got the following error: 'Input string was not in a correct format'.  I uninstalled GP and tried to reinstall it and got the same error message.  Any ideas?  Thanks

Reply
Kevin Pedler responded on 30 Dec 2010 9:51 AM

Most likely your Dynutils.set or Dynamics.set is malformed.  I fixed my Dynutils.set (extra blank line in it), and all was well

Reply
Brian P Connell responded on 10 Jun 2016 8:14 AM

We had this problem on a GP2015 service pack installation on one machine. All the others were fine. We copied the dynutils.set file from another workstation and it resolved the issue.

Reply