SBX - Search With Button

SBX - Forum Post Title

wHEN i CREATE sales credit memo

Microsoft Dynamics NAV Forum

Mohammed Touseef asked a question on 8 Jun 2019 5:44 AM

Question Status

Suggested Answer

you cannot assign new numbers from the number series 1000 what it does mean please rectify my error..

Reply
Teddy Herryanto responded on 9 Jun 2019 3:00 PM
My Badges
Suggested Answer

Go to Sales & Receivables Setup, and check the Credit Memo Nos.

If you look at that number series, you should be able to check the Starting No, Ending No, and Last No. Used.

Change that according to what you need.

Reply
Mohammed Touseef responded on 9 Jun 2019 10:56 PM

Sir ,

After setting up sales & receivable set up still its showing same error when I am trying to post sales credit memos..

Reply
Alfredo Zelaya responded on 10 Jun 2019 2:32 PM
My Badges
Suggested Answer

As Teddy mentioned above, populate the Number Series  on the setup page, then go to No Series. Make sure the series you have chosen has manual numbers ticked:

Reply
Teddy Herryanto responded on 10 Jun 2019 2:57 PM
My Badges
Suggested Answer

If you get error when posting (not when creating credit memo), check the Posted Credit Memo Nos.

Check the Starting No, Ending No, and Last No. Used of the No Series

Reply
Ahmed M. Rafik responded on 12 Jun 2019 5:12 AM
My Badges
Suggested Answer

Hi Mohammed Touseef,

This error happen for different reasons on the setup of No. Series.

It may be due to No. series has an expiration date (Start Date - End Date).

Also check whether that the Last No. used from the number series, it may be 1000.

You can refer also to this link on Microsoft

Or you can check this thread on Microsoft Community

If you find this information helpful, Click Yes to Verify the answer to share with other community members.

Reply
Teddy Herryanto responded on 9 Jun 2019 3:00 PM
My Badges
Suggested Answer

Go to Sales & Receivables Setup, and check the Credit Memo Nos.

If you look at that number series, you should be able to check the Starting No, Ending No, and Last No. Used.

Change that according to what you need.

Reply
Alfredo Zelaya responded on 10 Jun 2019 2:32 PM
My Badges
Suggested Answer

As Teddy mentioned above, populate the Number Series  on the setup page, then go to No Series. Make sure the series you have chosen has manual numbers ticked:

Reply
Teddy Herryanto responded on 10 Jun 2019 2:57 PM
My Badges
Suggested Answer

If you get error when posting (not when creating credit memo), check the Posted Credit Memo Nos.

Check the Starting No, Ending No, and Last No. Used of the No Series

Reply
Ahmed M. Rafik responded on 12 Jun 2019 5:12 AM
My Badges
Suggested Answer

Hi Mohammed Touseef,

This error happen for different reasons on the setup of No. Series.

It may be due to No. series has an expiration date (Start Date - End Date).

Also check whether that the Last No. used from the number series, it may be 1000.

You can refer also to this link on Microsoft

Or you can check this thread on Microsoft Community

If you find this information helpful, Click Yes to Verify the answer to share with other community members.

Reply

SBX - Two Col Forum

SBX - Migrated JS