In my previous post, I showed how to use Custom Views to use linked entities to filter items in a lookup. As mentioned in the notes, one of the issues with this is that the ‘Recents’ still show and are not filtered in the same way, therefore, whenever using this functionality I disable the ‘Recents’ from showing.

To do this, go to the Form Designer & open the field properties and tick the option for ‘Disable most recently used items for this field’ (at the time of writing I could only do this using the Classic Experience)

Disabling the most recently used items
Field property in Classic Experience

The post Lookups – How to Disable ‘Recents’ appeared first on Jason Clair.