Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics AX forum
Suggested answer

Report Server not working

Posted on by 95

Hi ALL;

I am Trying to validate my Reporting Server i am getting this error..( I am using Sql server 2014 and ax 2012 R3)

Unable to connect to report server, make sure reporting server is configured properly.

When i am trying to Open report server using URL i am getting this error..

33299868_5F00_209865579793977_5F00_6166357887728746496_5F00_n.jpg

can Somebody please help me why i am getting this error and how to solve this problem...

Thanks and waiting for your earliest response..

Categories:
  • Suggested answer
    Hassan_rulz Profile Picture
    Hassan_rulz 3,801 on at
    RE: Report Server not working

    add me on Skype

    Skype: hassan_raza_rules

  • Mohamed Amir Profile Picture
    Mohamed Amir 95 on at
    RE: Report Server not working

    I tried the same deleting and  recreating encryption keys but no luck.can somebody please help out how to solve

  • Suggested answer
    Hassan_rulz Profile Picture
    Hassan_rulz 3,801 on at
    RE: Report Server not working

    Try deleting and re-creating encryption keys.

  • Mohamed Amir Profile Picture
    Mohamed Amir 95 on at
    RE: Report Server not working

    I check now Report server mode is Native

  • Crispin John Augustine Profile Picture
    Crispin John Augustine 37,079 on at
    RE: Report Server not working

    In the Reporting Services Configuration Manager, can you check and confirm if the property "Report Server mode"  says "Native" or "SharePoint integrated"?

  • Mohamed Amir Profile Picture
    Mohamed Amir 95 on at
    RE: Report Server not working

    Hi Crispin;

    All the URLS including server and reports are  configured and it's same as you mentioned above , but the server url is not working and giving this error as i shared in the above screenshot...

  • Crispin John Augustine Profile Picture
    Crispin John Augustine 37,079 on at
    RE: Report Server not working

    In the Reporting Services Configuration Manager, check if you have valid URLs for Web Service URL and Report Manager URL.

    Your URL doesn't look Standard. It normally Looks like http://YourAOS:80/ReportServer

Helpful resources

Quick Links

Can you answer this forum question?

You could make someone's day!

Community Newsletter - May 2024

Kudos to our community stars!

Community Spotlight of the Month

Kudos to Mohamed Amine Mahmoudi!

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 283,632 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 224,528 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,146

Featured topics

Product updates

Dynamics 365 release plans