Hi Everyone,

 

I’m back again with some information regarding Workflow Login.

 

Sometimes there will be an issue where a browser won’t automatically send the Username and Password to Web Services if there is a period in the address.

 

This can be overridden by adding the site to the Zone, then manually changing the password settings from “Automatic logon only in Intranet zone” to the “Automatic logon with current username and password” setting for that specific zone.

 

I have the following steps to make that change:

 

NOTE: You can use whichever zone you like (Trusted or Local Intranet). We usually use the Intranet as that is truly what it is, but if you want to use Trusted Sites, then the steps should still work with slight variations.

 

  1. Click the Windows button and then type Internet Options and click on the search result found in Control Panel. 
  2. Click the Security Tab 
  3. Click on Local Intranet
  4. Click Sites
  5. Click Advanced 
  6. Make sure the GP server's address shows in the list

 

  1. Click Close on the list of Websites, then Ok on the Intranet options
  2. When back on the Main Security window with Local Intranet selected, click on the Custom Level button
  3. Scroll all the way down in list of options and look for the User Authentication and Logon option. Make sure one of the 3 bottom options are selected:

 

 

Note: It is also recommended that the Protected Mode is NOT enabled for whichever Zone contains the GP Server link.

 

That’s about all I have on that topic. Thank you for taking the time to read through this and I’ll catch you all later with the next blog update!

 

Thank you,

Jake Gilleshammer