SBX - Search With Button

SBX - Forum Post Title

CRM V9 Imported organization is not login in after IISreset.

Microsoft Dynamics CRM Forum

Sujith K S asked a question on 23 Apr 2019 1:48 AM

Question Status

Suggested Answer

I have imported one organization that was running on crm dynamics 365 version 8.2.4.6 to V9 9.0.3.7 . It was working and able to login in after importing. But login fails if we do an IISreset or server restart.cannot find any event logs related to same in event viewer.Seems like DB issue.Please help to resolve the issue.

Reply
Suggested Answer

Hi

Does this use ADFS or just normal AD authentication?

Could you please share the actual login error message you get?

When you try and login, could you check on browser developer console/network to see if there are any errors?

Reply
Sujith K S responded on 23 Apr 2019 2:18 AM

Hi Kokulan,

It is normal AD authentication,

only issue with Imported organization. Default organization is working fine.

it is keep prompting for login  like unauthorized user.But it is mapped well while importing and login in one time.

401 error in console..

Reply
Suggested Answer

Hi

If it keeps prompting for login, its more likely that authentication has not even hit the CRM, its failing at the AD auth level.

Could you check if the account you are using is working fine with normal AD auth, like when trying to login to a machine, does it work.

Just to rule out its not an AD auth, issue, i would try  and logi using different accounts

Reply
Sujith K S responded on 23 Apr 2019 3:36 AM

Hi,

This account has admin privilege and  Deployment manager privilege  I am able to login using this I.As I told you other organization is working with same account with out any issue..  

Reply
Charles Abi Khirs responded on 23 Apr 2019 4:20 AM
My Badges
Suggested Answer

Hello,

Did you try this in IIS?

Reply
Sujith K S responded on 23 Apr 2019 4:31 AM

YES Still Same issue..

 

Reply
Robert Gambin responded on 26 Apr 2019 1:44 AM
My Badges

Are you using IFD URL? did you try using Claims based?

Reply
Suggested Answer

Hi

Does this use ADFS or just normal AD authentication?

Could you please share the actual login error message you get?

When you try and login, could you check on browser developer console/network to see if there are any errors?

Reply
Suggested Answer

Hi

If it keeps prompting for login, its more likely that authentication has not even hit the CRM, its failing at the AD auth level.

Could you check if the account you are using is working fine with normal AD auth, like when trying to login to a machine, does it work.

Just to rule out its not an AD auth, issue, i would try  and logi using different accounts

Reply
Charles Abi Khirs responded on 23 Apr 2019 4:20 AM
My Badges
Suggested Answer

Hello,

Did you try this in IIS?

Reply

SBX - Two Col Forum

SBX - Migrated JS